Tuesday, October 5, 2010

TBs TechNuggets 12 - Inside the Linear Actuator II

Some days ago, Daniel reported about his newly received 8043 Service Pack and of course the new Linear Actuators coming inside. Those we all expect to definitely solve the issues experienced with the large Technic Excavator.

Daniel was brave enough to destroy one of these , still rare LAs, and show us what was changed inside in comparison to the old LA.

He tell us they are almost identical in form, the new LA still takes the same number of revolutions to fully extend and still extends to the same length. Also there is still the same internal clutch mechanism.
The white plastic sleeves look identical on both, older and newer LAs, either from the outside as on the inner thread (Daniel cut them in slices to check).

The main difference can be seen in the worm thread at the metallic rod. The 'tooth' profile is noticeable smaller, hence reducing the friction, specially at higher loads. 

While there was no grease used within the original LA (at least not in the one I opened about two years ago [1, 2 ]), we can see now a lot of it inside the new LA version. Obviously another measure in the attempt to reduce friction.
"Grease has been applied inside the sleeve, inside the clutch and between the orange part and the outer casing. The plastic was also much harder to cut away on the newer LAs (more glue), which is why the two dark grey pieces look different in the picture below".

Changes in performance:
  • Lower rattle while extending/retracting the new LA.
  • The new LA is quieter
  • The new LA extends/retracts more smoothly, especially at higher speeds.

Because of the grease used in the clutch, guess the new ones to be less noisy when clutch gets triggered.

On the down-side, because the new LA has a thinner 'tooth', the new LA bends a lot more when fully extended.
According to Daniel's words "The end of the rod can move by an extra mm in each direction. It is not actually as bad as the photo suggests, but is still noticeable".

Now it rests to see if how these modifications turn to be effective in solving the 8043 issues and how durable they are.
Lets see also if the extra rod bending, doesn't turn into a limitation or a weak point, for some applications.

Courtesy photos from Daniel.
Thanks for sacrificing your LAs, to show us the difference.


Junkstyle Gio said...

Still i can't get it why TLC didn't make a slighty different colour-setup.
Now it's so hard to distinguish the diffences between the old and the new.
(A different shade of orange would have sufficed...)

I haven't received my servicepack yet, but on reading various statements on othere AFOL-sites, thing look good!

222Doc said...

I wonder if just injecting silicon oil into the old ones may help? I have a few of them and have not used them yet in any of my projects. But when i do load them I will use a heavier than LPE oil. hope that cuts the wear down and does the trick.

Anonymous said...

Got my service pack today, shame I don't have the time to rebuild it tonight (it will take enough removing of parts to change the drive train to the tracks that I may as well do a full rebuild).

blakbird said...

Here's my experience that I posted on Eurobricks:

Wow, I'm very unimpressed. I just got back from Brickcon where I used the excavator (with the old actuators) all weekend. It was slow, but it worked. When I got home tonight the service pack was waiting for me, so I installed the new actuators. The excavator is no better now and may actually be a little worse. I have heard reports from others that the mods helped, so I'm not sure what's going on. I put in fresh batteries and even tested the voltage, so that's not it. It may be that the motors operated so near stall for so long (days) that they are essentially ruined and therefore the new actuators don't help. I don't have a new set of 4 motors to try though.

Conchas said...


now I'm worried!...

nevertheless after all this time and experiments, I doubt the motors may be a cause of your problem. Even if it is the case, you should need to replace just the one the drives the boom, which is the one suffering bigger load.

blakbird said...


On my excavator, the boom lift actuators were not the only slow ones. They became slow the soonest, but not long after the dipper actuator became just as slow. The bucket worked fine. After the "fix", the boom and dipper are about the same (although it sounds different) and the bucket is noticeably slower and also "bounces" significantly while extending. This is presumably because the threads are not well supported.

A greater concern to me than the speed is the plastic "chips" which Conchas found when taking apart the old actuator. It seems to me that the new actuator will still produce these, and will therefore still wear out over (short) time.

The only thing left I can think of to try is to just take the model apart and start over to see if it is any different.

Conchas said...


just a clarification, I didn't "find" them (the "chips").
I've used an LA that I had opened long a got, to run some stress tests, and realized they produce these "chips".

Daniel said...

Wouldn't the grease inside the sleeve (which wasn't present in the old LA) reduce 'chip' production?

kupikubik said...

In the Lego store, "Buy Cube", is located in Moscow received service packs for this set, but returns from the buyers still do not! www.kupikubik.ru

Anonymous said...

Awesome modifications for the excavator:

Related Posts Plugin for WordPress, Blogger...

© 2007-2014 TechnicBRICKs
TechnicBRICKs contents may be sporadically updated, if the authors finds further relevant info about a certain post, or content/spell mistakes. Hence please don't be surprised if you find few changes at later visits, relative to a previous read.

TechnicBRICKs often shows other peoples' creations and/or images. We always try to credit the author(s) and link to their main publishing website, and if possible with their name in real life.
Since this is not always possible, we request that if you find something here that is yours or from someone you know, you leave a comment on the respective post and claim the authorship.

TechnicBRICKs is optimized for Firefox 16.0 and 1600x1200 resolution displays or wider.

LEGO® is a trademark of The LEGO Group of companies which does not sponsor, authorize or endorse this blog.
LEGO, the LEGO logo, the Brick and Knob configurations, the Minifigure and MINDSTORMS, are registered trademarks of The LEGO Group.
Original LEGO images are copyrighted by The LEGO Group and are used here in accordance with their fair play policy.
You can visit the official LEGO® website at www.LEGO.com.